Advanced Word 2013

Introduction
Most users in the computer labs are familiar with the basic functionality of the Ribbon in Microsoft Word and how to write documents, but we’ve received questions about working with long documents. What we’ve learned through surveys and in speaking with users is that theses, research papers, or dissertations can be very lengthy and many users are not familiar with how to manage the formatting and organization of many pages in Word. This lesson plan focuses around features to effectively and efficiently write long documents. It is critical for Trainees as future TC’s to be confident in these features in Word in order to help users to the best of their ability in the labs. It’s also important for students to be able to master these tools to streamline writing their own papers.

AT Labs has just upgraded all of the units in our labs to the Microsoft Office 2013 Suite which includes Word 2013. Some of what we’ll be covering shows the differences between previous versions of Word and the current version, but most of what we’ll be covering is focused on how to use the powerful features in Word so you can be most productive.

Objectives
After completing this lesson plan, you will...

- Learn the importance of styles
- Navigate efficiently though longer documents
- Insert and reference external objects and documents
- Automate tedious actions to save time
- Use built-in tools to organize research and citations
- Prepare a document for distribution

Working with Styles
Although the Styles Gallery was added in Word 2007, most people are unfamiliar with Styles. Styles are the most important feature we’re going to discuss in this lesson plan and many features in Word depend on a correctly styled document to function correctly. Make sure you apply all the Style changes within this first section because everything in the following sections needs correct Styles for each feature to work.
A Style is the formatting assigned to a specific section of your document. An example of these sections can be normal text, chapter titles, headings (or sections), and subheadings (sub-sections), but they can also refer to special sections that need their own formatting, like bulleted lists or footers. The formatting isn't just important because it keeps the appearance uniform throughout your document, it also makes sure that each section behaves correctly when you’re editing it.

By using Styles, we can avoid technical and formatting problems we might run into with longer documents.

1. Open the file titled “Policies and Procedures.docx” located in the Exercise folder. This file is an example of a long document that you might come in contact with in the future. This is an old version of our internal policies manual, or the PPM. It looks like it’s styled correctly, but let’s look a little deeper to see some how some serious problems with this document’s structure make it confusing.

2. Navigate to the Home tab in the Ribbon. Click the square button at the bottom right of the Styles group to open the Styles pane.

3. Click and drag the styles pane to the left side of the main editing window.
As you can see in the Styles pane, this document is an example of unplanned Styles. There are almost 100 different defined Styles and most of them are the same with minor differences. This can be impossible to use and is too difficult to keep standardized throughout long documents.

4. Close the Policies and Procedures Manual document and return to the desktop. In the next few sections, we’re going to go over how to keep your Styles organized so you can edit your document more efficiently.

Using the Style Gallery

Before we create our own Style, let’s use some of the ones that are Built-In to Word 2013.

1. Open the file titled “King Arthur report.docx” located in the Exercise folder. This is an example of a paper or report that may be boring to read, but nonetheless, it provides a great example of what a long document looks like. It contains many different sections and media objects like pictures and video files. All of this information can be organized efficiently and behave correctly when generating specific sections. Notice that this report has no Styles applied. Not only does it look boring, the sections aren’t defined properly. This means that we can’t add things like a Table of Contents or other automatically generated features that make Word powerful.
2. Scroll to the first page and select anywhere in the line of text that says “The Influence of …”
   *We’re going to apply a Style to make this section our Title.*

3. Navigate to the Home tab on the Ribbon and select “Title” from the Styles gallery.

   ![Home tab](image)

   *When you hover over each style in the Styles gallery, Word will preview what the new Style will look like in your document.*

   *Using the Style gallery is the quickest way to define each section of your document as a specific style. Remember, we’re applying these Styles not just to look different, but to be handled correctly by Word.*

4. Begin applying the following styles to the following sections:

   - Debated Historicity: Heading 1 (page 1)
   - Origin of Name: Heading 1 (page 3)
   - Medieval Literary Traditions: Heading 1 (page 3)
     - Pre-Galfridian traditions: Heading 2 (page 3)
     - Geoffrey of Monmouth: Heading 2 (page 5)
     - Romance traditions: Heading 2 (page 7)
   - Decline, revival, and the modern legend: Heading 1 (page 9)
     - Post-medieval literature: Heading 2 (page 9)
     - Tennyson and the revival: Heading 2 (page 10)
     - Modern legend: Heading 2 (page 11)
   - Legacy as a role model: Heading 1 (page 12)
   - Legacy in popular culture: Heading 1 (page 12)

   *Make sure you’ve correctly assigned each section a Style. The next few sections of the lesson depend on this to be correct.*

**Creating, Editing, and Deleting Styles**

*In the previous section, we applied the Built-In styles. Now, we’re going to go over how to create, edit, and remove styles from your document.*

Page 4 of 72
Although the built in Styles look professional and are visually pleasing, you may want to create your own and begin to use it in your document.

1. Open the Styles pane by navigating to the Home tab on the Ribbon and clicking on the bottom right icon in the Styles group.

2. With the Styles pane open, right click on “Heading 2” and select “Modify…” from the context menu.

This will open the Modify Style popup window and allow you to make changes. For this example, let’s make a few changes to the Font settings.
3. Click on the “Format” button at the bottom left of the window to open some additional options.

4. Make the following changes and then click OK.
   a. Font: Castellar
   b. Size: 12
   c. Font color: Light orange
After clicking OK and navigating back to the Modify Styles popup window, make sure that the checkbox next to “Automatically Update” is selected. This feature can keep your Styles updated whenever you make quick font changes in the Home tab without manually editing the Style. We’re going to do that now.

5. When you return to the main editing window, find a section with the “Heading 2” style applied. Now, change the section to be italicized by navigating to the Home tab on the Ribbon and selecting Italics within the Font group. With these options, each section that uses that Style will look the same way. Now, we're going to change a few other sections to practice modifying Styles.

6. Perform the following actions on the following Styles through the:

d. Heading 1:
   
i. Style Based on: Heading 1
ii. Font: Corbel (Headings)
iii. Size: 16
iv. Color: Brown
v. Add to the Styles Gallery
vi. Automatically update

e. Title:
   i. Style Based on: Title
   ii. Font: Corbel (Headings)
   iii. Size: 28
   iv. Color: Brown
   v. Align: Center
   vi. Add to the Styles gallery
   vii. Automatically update

Changing these Styles through the Modify Style popup window is an in-depth process. If you’re looking to make quick changes, you can simply apply the formatting changes to a section and update the Style to match your changes. We’re going to do this now.

1. Click within the paragraph of text.
   We’re going to customize the way the body looks and update the “Normal” Style.

2. Navigate to the Home tab on the Ribbon and make the following changes within this tab.
   a. Font: Corbel (Body)
   b. Size: 11
   c. Color: Automatic (Black)
   d. Line spacing: 1.15

3. Then, navigate back to the Styles pane. Right click on Normal and select “Update Normal to Match Selection.”
Now, all of the text that is set to have a Normal style will carry this font change.

Making changes to Styles is easy and the features to automatically update the formatting is a handy feature that can save you headaches.

Deleting a Style is also easy. Word makes organizing your Styles a painless process and it can often be beneficial to remove the Styles from your document that you aren’t using.

1. With the Styles pane open, right click on “00 Heading 2” and select “Revert to Heading 2…” in the context menu.

This will revert any section in your document to the original Built-In formatting. Even though you created your own Style in the previous section, that Style was based on a Built-In one. By reverting, Word will keep the same behavior of the Style, but change the appearance. Keep in mind, Built-In or default Styles in Word can’t be removed. Only your customized Styles can be deleted, so you don’t have to worry about messing up any Styles for future documents.

Since Styles are the key to having a nicely formatted and organized document, Word makes it easy to create, define, and modify the Style options for each section of your document. If you start with Styles, your editing process will be exponentially more efficient.
Creating and Using Style Sets

A Style Set is the collection of formatting that you can apply to the sections you defined earlier in your document. Word has many built-in Styles that can make your text look great and keep in order.

1. Navigate to the “Design” tab on the Ribbon and hover over each entry in the Style Set gallery.

   ![Style Set Gallery](image)

   Word gives you a preview of how each Style Set is going to look before you apply it.

2. Click on the single arrow on the right side of the gallery and select “Minimalist.”

   When this Style Set is applied to your document, it will revert all of the changes you made to each Style – defined in the Style pane. You can edit each of the Styles just as we did in the previous section.

After making a few customizations, if you want to keep your Style Set for other documents or if you want to save it to another computer, you can save the Style as a Style Set. This is a great way to keep your changes for future documents.

1. Navigate to the Design tab on the Ribbon. In the “Document Formatting” gallery click on the bottom right arrow to open the menu.

2. From the menu, select “Save as new Style Set.”
3. In the popup window, title the file “My Style Set” and save it to the Desktop.

4. Navigate to the Desktop to check your file.

Now your document’s Style Set has been saved and can be migrated to any other document or computer with an installation of Word by simply double clicking on the file. This is a great way to keep all of your documents looking uniform.

We’ve just gone over the importance of Styles and how they can be used to standardize your document’s formatting. In this section, we learned how to modify styles and create Styles, and how to modify and create our own Style Set.

Navigating through Long Documents

Often, long documents can be difficult to navigate, but Word 2013 has several ways navigate that are much more quickly than scrolling multiple pages. We’re going to learn about two ways that are the most efficient way to navigate through these long documents.
For both of these methods, your document needs to have Styles correctly set up to use navigation tools correctly. This is only the first thing we’ll be doing in Word that requires the correct Styles. Make sure yours are set correctly before moving on.

**Inserting Page Numbers**

For starters, the easiest way to keep organized is to apply page numbers to your pages. These are included when you print your document and are the easiest way to keep your pages in order after printing.

1. Navigate to the “Insert” tab in the ribbon and click on the “Page Number” button in the Header & Footer group. From there, select “Plain Number 1” from the “Top of Page” context menu.

![Image showing how to insert page numbers](image)

After inserting the page number, you can format the header in any way you’d like.

2. Type your last name before the Page Number. Double click on the text body to return to the regular editing view.
   
   It’s a good idea to put your last name on each page and to add Page Numbers. This way, your readers can keep each page in order in case they get misplaced.

Although this is an easy step, it’s one of the most important when you send your document for printing and for final distribution.

**Using the Navigation Pane and Thumbnails**

After you have your Styles set up, Word makes navigation a snap with long documents. Before, we might have had dozens or hundreds of pages in our document and it was difficult to keep everything in order. Now, we can

1. Click on the “View” tab in the Ribbon and check the box next to “Navigation Pane” within the “Show” group.
   
   The Navigation Pane appears in the left section of the window. If you have created other
headings using styles, Word will display them here. Click on each Heading entry and the main editing window will snap to that location in your document.

You can also open the Navigation Pane by clicking on the “Page 10 of 56” at the bottom left of the main editing view.

2. Search through your document for the word “Arthur” without quotation marks.

Word searches through your document and highlights the sections in which the search phrase is found. You can click on the highlighted headings in the Navigation Pane to snap to its location.
3. Close the Navigation Pane by unchecking the option in the “View” tab under the “Show” group.

![Image of Microsoft Office Word ribbon with Navigation Pane option unselected]

After you’ve returned to the main editing window, we’re going to continue on with using Word’s powerful navigation features.

**Using the Outline view**

Another way to navigate your document efficiently is by using the Outline View. This is a simplified version of your document’s structure that can be effective in minimizing clutter. Sometimes when you’re writing, you need to get things out of the way to focus on a specific section.

The Outline view is just one of many ways to do this in Word, but it’s also useful to move entire sections.

1. Navigate to the “View” tab in the ribbon and click on “Outline” in the “View” group.

![Image of Microsoft Office Word ribbon with Outline tab highlighted]

2. Double click on the plus sign to the left of the “Origin of Name” section to collapse the text body.

![Image of Outline view with Origin of Name section collapsed]

This view is a great way to reduce some clutter when looking closely at the text. By double clicking on the plus signs, we can collapse sections of our document. This allows us to focus on specific parts of our document within each heading and subheading and minimize other sections.

It’s also helpful when you’re trying to move complete paragraphs or sections across several pages. We’re going to switch the locations of two sections within our document now.
1. Click and drag the plus sign to the left of the “Medieval Literary Traditions” section above the “Origin of Name” section.

2. Click “Close Outline View” to return to the regular editing view.

We just moved an entire section of text that spans almost 3 pages without a lot of effort. Word makes it easy to quickly organize your sections without scrolling through and copying and pasting multiple pages.

Just as the Outline view allows you to hide parts of your document temporarily, collapsing sections is another efficient way to get clutter out of the way so you can focus on writing.

**Collapsing Sections**

One of the new features in Word 2013 allows you to collapse sections within the main document window. This can get rid of a lot of clutter when you’re writing your document and it’s easier to focus on the section you want to edit.

1. Hover over a Heading or Subheading group of text.
2. Click on the blue arrow that appears on the left side of the section.
This only temporarily collapses the sections within your document. When you export or print the file, the sections will revert to the full view.

Now that we can quickly navigate through Word with these different views, we can move on to more features that are fine tuned for long documents. Embedding files and images, or “objects” into reports is a great feature that can be useful when writing these types of papers.

**Inserting Objects and Images**

Long documents often have images or other objects that are used as references or diagrams. They can also be used to break up huge sections of text with a visual aid to make the text more interesting.

There are many different objects we can insert into our documents, and we’re going to talk about inserting pictures and external files such as spreadsheets and PowerPoint presentations. Also, Word has a feature called Embedding which allows the objects to become dynamic. Dynamic files can be accessed and edited within your page without opening the files in an external program.

We’ll go over the dynamic links further on in the section, but for now we’ll start with inserting and displaying simple pictures.

**Inserting, Cropping, and Formatting Images**

Since our first page of our document is only text, we should brighten it up with a picture so readers can picture King Arthur when they’re reading about him. Word makes it easy to insert these images.

1. Scroll to the first page of the King Arthur report and click on the whitespace between the title and the beginning of the report text.
2. Navigate to the “Insert” tab on the Ribbon and select “Pictures” within the Illustrations group.

3. In the pop up window, locate “KingArthur.jpg” inside the exercise folder and click “Insert.”
The image is now on the page, but Word treats it as a character, or an image that must stay on the same line as text. This can be difficult to work with because it changes the text flow on the page. We’re going to change the image behavior so the image floats on the page and isn’t locked down to a specific row of text.

4. After inserting the image into your document, hover over it and click on the Layout Options button.
5. In the context menu that opens, select “Square.”

This now allows the paragraph text to be wrapped as closely to the image as possible. We can also move the image on the page without having to be anchored to a line of text.

6. Reposition the image on the page to the right side of the second paragraph and resize it to look more visually appealing.

7. Click once on the image of Arthur’s robes to select it. In the Ribbon, click on the “Format” tab. Click the “Crop” button within the Size group.

Let’s crop the image to remove the border.
This will place a box around your image with handles. These handles can be moved to select which parts of the image you’d like to keep. We’re going to do that now.

8. Move the handles to crop out the border of the image.

When you’ve selected the region you want to keep, click the “Crop” button again. You can also click outside of the crop handles to reset to the main view.

Keep in mind, Word preserves the original image after cropping. This means that you can go back later and re-crop your image without losing the original image or losing quality. As you can imagine, since Word saves the cropped information, your file size can grow very large.

9. Select any picture within your document. Then, navigate to the Format tab on the Ribbon and click on the “Compress Picture” box.

10. In the popup window, uncheck the box next to “Apply only to this picture” and then select “Use document resolution.” Then, click OK.
By using our document’s original resolution, we can preserve the quality of our images in any form including print or digital. This may take a minute, but now the images in your document have been optimized and you can decrease your file size.

Since we’ve removed the original squiggly line border when we cropped the image, let’s add a straight one within Word.

1. Click on the image and navigate to the “Format” tab in the Ribbon. Click “Picture Border” in the Picture Styles group. From here, select a black border.

You can select a lot of different options for your picture border, but for now let’s just add a simple black border with the default style.

After adding a border, let’s add some information to the image with a Caption.

2. Right click on the image and select “Insert Caption.”
3. Click “OK” on the pop up window with the default options selected.

Don’t worry about the default text now. This dialog box doesn’t have many formatting options and it’s easier to edit the text when you return to the main page.

4. Once you’ve returned to the main editing view, type some informative text inside the Caption box.

This section can also be used to include citations or other notes about the image.

Now that you’ve inserted, moved, cropped, added a border and caption to the image, you know the basics of inserting and editing objects within Word. Now we’re going to move on to linking objects – a more advanced way to insert content into your document.
Embedding and Linking External Files

If your document references other documents, images, or video files putting these files into your document can be much more useful than just referring to them. Although an image is useful, Word allows you to insert interactive objects that are much more accessible to readers than a static picture.

In this section, we’re going to be talking about inserting these objects and how to use some features to make this process more efficient. First, open the Object dialog box from the Ribbon.

1. Navigate to the “Insert” tab on the Ribbon and click on the “Object” button within the Text group.

Now, we’re going to go over a few of the options within this pop-up window.

2. Navigate to the “Create New” tab.

This window shows the built-in presets that Word can insert into your document. These are handy if you want to include a form or other type of new document that your readers can fill out and return to you. When anyone edits the new embedded file and saves your document, the changes will be preserved.

Checking the box for “Display as icon” will replace the thumbnail of the contents of the file with a static image of the icon.
Now, we’re going to go over some of the options you can select when you use an already existing file.

3. Click on the “Create from File” tab.

You can select a file by clicking Browse. We’re going to go over this part in a few minutes. The “Link to file” check box provides a shortcut or a link from the embedded file to the original file that you select. This is a handy feature that can keep your original file updated with the embedded one.

Checking the box for “Display as icon” will replace the thumbnail of the contents of the file with a static image of the icon.

This was a quick tour of the Object popup window. Now, we’re going to use the Object window to insert and embed some files into our document.

**Embedding Excel Spreadsheets**

If you wanted to include information from an Excel file, you could insert a link to that file, but Word allows you to embed a worksheet within your document’s text. This is a powerful feature that also adds editing features to the embedded file.

To explain how embedding works, let’s add some movie information under the section of our report talking about King Arthur in popular culture. We could add this information in a table through Word, but adding an embedded Excel worksheet is more powerful and

1. Scroll to the last page of your document and click on the white space after the last paragraph. The section title should read “Legacy in popular culture.”
2. Navigate to the “Insert” tab in the Ribbon. Click on the “Object” button in the Text group.

3. In the popup window, select the “Create from File” tab and click “Browse.”

4. Find the Excel spreadsheet in the Exercise folder titled “List of King Arthur films” and click “OK” to close the Object popup window.

   Word returns to the main editing window and inserts the information from the Excel spreadsheet into your Word document.

   Embedding the object within your document is much more functional than simply adding a picture of the information – we can actually edit the Excel spreadsheet within Word. To show this, we’re going to re-sort the movies alphabetically instead of by year.

1. Double click on the Excel object you inserted into the last page.

   Note that the regular Ribbon for Word changes to the Ribbon for Excel. When you’re editing the Excel worksheet within Word, you have complete access to all of the Excel features within Word. Also, the changes you’ve made in the embedded Excel spreadsheet will be saved with your Word file.
2. Right click on the first column heading. Sort the data from A to Z.

If you’re familiar with Excel, this feature is the best way to include your external information within your Word document.

Now this spreadsheet is organized alphabetically by film title and the embedded spreadsheet has been saved within our Word file.

**Embedding PowerPoint Presentations**

Just like Excel worksheets, PowerPoint presentations can also be embedded within your document. Not only can you edit the presentations like you would with Excel, you can present the entire file as if you opened it within PowerPoint.

We’re going to insert the PowerPoint presentation the same way as the Excel file.

1. Scroll to a section of the King Arthur report that you’d like to add the presentation.
2. Navigate to the “Insert” tab in the Ribbon and click on “Object” within the Text group.
3. Now, click the “Create from File” tab and browse to the file titled “Knights who say.pptx”. Check the box next to “Link to File” so the object can be automatically saved.
The presentation will now be inserted into your Word document in the space you selected earlier.

4. Double click on the object to open the presentation.

   Now, Word displays the presentation in Present Mode, allowing readers to access the slideshow without navigating anywhere else and opening additional files.

   You can also edit the PowerPoint presentation within Word, just like we did before for the Excel spreadsheet.

5. Right click on the presentation. In the context menu, select “Presentation Object” and then “Edit.”

   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   
   From this view, you can edit your PowerPoint presentation that you inserted. Remember, since
we linked the presentation to the original file, all of the changes you make now will be saved automatically to the original.

Make some changes to the embedded presentation.

6. Change the font on the title slide to “Baskerville Old Face.”
   The font selection is up to you, but this is just to show you that every feature you have access to within PowerPoint can be accessed here in the embedded view.

7. After you’ve made some changes, click outside of the presentation object.
   Although we made a few simple changes, the possibilities for editing the presentation are endless.
   Since the entire version of PowerPoint is available through this editing feature, you can create or modify an entire presentation through Word.

These features not only allow readers to have quick access to the files you’ve linked and embedded, it saves you time because you don’t have to manually resave the files you’ve edited.

In this section we talked about referencing files; in the next section, we’re going to talk about referencing locations on the internet and within your document.

**Using Hyperlinks and Bookmarks**

When you want to reference a specific location, a link can give readers a way to access that location quickly. Hyperlinks and Bookmarks are created almost the same way, but each are used for specific locations.

A Hyperlink is just text in a document that links to another location on the internet. The internet is built around links, but you can also add these in Word. In general, you can just click the link to open it – they’re as simple as that. We’re going to cover these in the next section.

A Bookmark is a placeholder that you can insert into your document to mark a location to which you want to return. Bookmarks can be used for fast navigation to important graphs or images, but it can also be used to reference specific lines in your document. We’ll cover these in the following section.

**Inserting and Editing Hyperlinks**

Since the paper we’re working on was taken directly from Wikipedia, let’s create a link back to the website so everyone can quickly access the original document.

1. Highlight “Wikipedia” on the first page of your document under the title.
2. Navigate to the “Insert” tab on the ribbon and click on “Hyperlink” in the Links group.

![Hyperlink button in Microsoft Word ribbon]

This window has a lot of options for location links. We’ll cover some of the others later, but now we’re just going to use a URL for the article.

3. In the address bar within the pop up, type in the web address to the Wikipedia article and click “OK.”

![Insert Hyperlink dialog box]

If you don’t want to type the entire web address, you can just type in “Google.com” to save time. After returning to the main window, let’s open up the link to see how it works.

4. Press and hold the Control key on your keyboard and click on the link. The URL will now open in your default browser.

Clicking the mouse without holding the Control key will just move the editing cursor to the location you’ve clicked in the document. Pressing Control allows Word to open the hyperlink in your browser.

Another type of hyperlink you can add to a Word document is an email address. When readers click the link within your document, their default email program will open and allow them to send you an email. We’re going to go over the process now.
1. Navigate to the “References” tab on the Ribbon and click “Footer” in the Header & Footer group. In the drop down menu, click “Blank” to apply the simple footer.

![Footer Options](image.png)

2. Type in your email address and press “Enter” on the keyboard.
   By adding a new line, Word automatically detects that you’ve typed an email address and adds the hyperlink for you. This can save you time, but it can also display your email address in the open. If you have an email like “GatorGurlll612@hotmail.com” or something similar, it might not be the most professional representation of yourself to your readers. Word can instead add a hyperlink to an email address to a word or phrase. We’re going to go over this now.

3. Highlight the email address you just typed and delete it by pressing “Backspace.” Now, type “For more information, email me.”

4. Right click on the highlighted text and select “Hyperlink.”
   We could go up to the Ribbon and insert the hyperlink that way, but this way is a shortcut that can save you time.

5. Now, click on the “E-mail Address” button on the left side of the popup window and type in your email address in the dialog box.
Before, we used this pop up window to type a URL link for a webpage, now we’re only interested in the email option.

You can also add a subject line to the link so each email will contain a predetermined phrase set by you. An example of this could be “In regards to your paper” or “King Arthur report follow up” and is easier to filter through your inbox when people send you a message.

6. Click “ScreenTip…” and type a short message. Then, click “OK” to return to the “Insert Hyperlink” pop up window.

7. After you’ve entered your email address and included a ScreenTip, click “OK” in the “Insert Hyperlink” pop up window to return to the main editing view.

You can test the link by pressing Control and clicking on the link.

**Inserting and Editing Bookmarks**

While Hyperlinks are generally used for referencing external locations on the internet with a quick link, Bookmarks can be used to reference internal locations in your document. The dialog box to add a
Bookmark is the same as adding a Hyperlink, which we'll go over in a few minutes, but setting the Bookmark location is another process. We'll create Bookmarks now.

There are two types of Bookmarks that you can set within Word. The first is a Bookmark pointing to an object. The second is a Bookmark that points to a specific location within the page. We're going to go over setting the bookmark on a specific object.

1. Navigate to the first page of the King Arthur document where we added the Image Caption about his robes.
2. Single click on the robe image and navigate to the “Insert” tab in the Ribbon. Click on “Bookmark” in the Links group.
3. In the dialog box that pops up, type in “RobeImage” and click “Add.”

Make sure that there are no spaces in the title. Although Word 2013 is a new program, it’s designed to keep compatibility with all of the older files created by previous versions. In older versions of Word, the program wasn’t able to handle spaces or punctuation because of the specifications set by Windows. This means that the newer versions of Word still have this limitation.

After returning to the main editing window, the Bookmark has been successfully saved within your document. Now, we’re going to create the link to that Bookmark.
4. Navigate to anywhere on page 8 and type “King Arthur thought robes were fashionable” without quotation marks.

5. Now, highlight the text you just entered and navigate to the “Insert” tab on the Ribbon. Click “Hyperlink” within the Links group. 
   This popup window is probably familiar to you, but now we’re going focus on creating a link from our text selection that points to the Bookmark location.

6. Click “Place in This Document.” Now, select “Robelmage” under the “Bookmarks” group. Click “OK” when you’re finished.

   ![Hyperlink Insert Window]

   Also notice that Word includes Headings in this list so you have quick access to these locations.

7. Test your newly created Bookmark link by pressing Control on the keyboard and clicking on the text.

   If it worked correctly, you’ve just created your first Object Bookmark. This is a great way to provide links to other Objects like graphs, tables, or other media within your document.

   There’s another type of Bookmark we can add to our document. Now, instead of linking Objects, we’re going to learn how to link to sections of text using the same method. The importance of this type of Bookmark is that it’s not as permanent as the Object Bookmark.

1. Navigate to the first page of your document and click on the whitespace after the last sentence of the first paragraph.
If we wanted to make a note to add more to this location, we can use a Bookmark in a line of text. The first step is to store the Bookmark within the Document for future reference.

2. Navigate to the “Insert” tab of the Ribbon and click on “Bookmark” within the Links group.
3. Type “AddMoreInfoHere” and click Add.

Now, your link to this specific group of text is stored within the document.

4. Scroll to another page.

5. Now, navigate to the “Insert” tab on the Ribbon and click on “Bookmark” in the Links group again.

   This window should look familiar, but we aren’t storing the Bookmark this time. Now, we’re trying to go back to the specific location we stored earlier.

6. Highlight the “AddMoreInfoHere” Bookmark that we just set. Click “Go To.”

   If you’ve set the Bookmark correctly, the editing window should snap to the location you specified earlier. This is a handy tool you can use to reference back to specific parts of your document.

   Now, we’re going to insert a Hyperlink that points to the Bookmark you just defined.

7. Close the Bookmark popup window and scroll to the third page of your document and set the cursor after the last sentence of the second paragraph.
8. Type “More work needs to be done on this subject.” Highlight the text and right click. From the context menu, select “Hyperlink.”

9. Now, click on the “Place in This Document” button on the left side. Highlight “AddMoreIntoHere” and click “OK.”

We’re now linking this text to the Bookmark location.

10. After returning to the main editing window, click on the new bookmark hyperlink by pressing “Ctrl” on the keyboard while clicking.
The main editing window will snap to that location. Even if you delete that paragraph, the Location Bookmark will always point to that location in your document. Unlike Object Bookmarks, location bookmarks can’t be deleted by removing text and must be deleted through the Bookmarks manager.

Links within your document can save you time when you’re editing the document and for your readers to quickly snap to locations.

Macros can also save time when editing by making a series of recorded changes that you specify. The next section is all about Macros – another key feature that the Office suite is famous for.

Creating and Using a Macro

Macros are a great tool that you can use to automate some tedious tasks in Word. Macros are a quick way to execute a series of steps that you could perform manually. While Macros can be used to insert content, that is not their primary function. Word can save you time by quickly preforming all of the steps quickly.

To show you the steps you can perform with a Macro, we’re going to automate formatting a Table. Normally, you’d have to insert each Table and format it manually. Now, the Macro we’re going to perform now will make this process easy.

1. Navigate to page 7 of your King Arthur document. Click into the end of any paragraph. It doesn’t really matter where you click, but it’s important that you have enough space to insert the table.

2. Click on the View tab in the Ribbon. Hover over the Macros button. Click on the arrow and click “Record Macro…”

   ![Record Macro Button](image)

   This will bring up the Record Macro window.

3. In the Record Macro window, enter the macro name “TableMacro”. Then, click the “Keyboard” button to assign a keyboard shortcut.
You can also add a short description so you can remind yourself or other users what the macro is for.

4. Click into the “Press new shortcut key” box and press the key combination “Ctrl+Shift+T” to assign the shortcut. Click “Assign” and then click “Close.”

Now, the cursor will change to a cassette pointer. This shows you that the macro is being
We’re going to slowly perform these next few actions to make sure we have each step correct.

5. Navigate to the Insert tab on the Ribbon and click the Table button. Then, insert a 2x3 table from the drop down menu.

After inserting the Table, change the Table Style to match our colors.

6. Navigate to the Design tab on the Ribbon and click on the “More” arrow to expand the Table Style gallery. Select one of the styles there.
After you’ve returned to the main editing window with your newly styled table, we’re going to merge the top row of the table.

7. Press and hold the Shift key to select both cells on the top row of your table. With both selected, navigate to the Layout tab on the Ribbon and select “Merge Cells.”

Now, with all of the changes made to our table, we can stop recording the Macro.

8. Navigate to the View tab on the ribbon and click on the Macro button. Then click “Stop Recording.”
Word has recorded all of the steps we took to insert and format the table. Now, let’s run the Macro to perform these steps quickly.

9. Scroll to page 10. Select the white space after the short paragraph in the middle of the page.

10. Navigate again to the View tab on the Ribbon and click on the Macros button. Then, make sure TableMacro is selected and click “Run” to start the process.

Word will now insert the table and format it correctly.

As you can imagine, the possibilities of Macros are endless. This section was an example of one of the easier formatting changes that you can make to your document, and creating and running our Macro is just the tip of the iceberg.

Macros are designed to save you time when performing tedious tasks. In the next section, we’re going to go over how Word makes it easy to generate specific sections of your document automatically.

**Generating a Table of Contents and Index**

When you print a document with a large number of pages, it can be difficult for readers to navigate through it and find what they’re looking for. On a computer, the search box can solve this problem. Word has powerful tools that can make it easier to find important sections and topics for printed documents. We’re going to cover two of these: Tables of Contents and Indexes.
Tables of Contents are great for listing out each section, or chapter, of your document and which page it begins on. Usually found at the beginning of books or long documents, these are great for quickly flipping to the section you want to look at.

Indexes, usually found at the end of a book or a long document, are a populated list of commonly used keywords with page references which reference where they’re found. These are great for locating important definitions or terms quickly.

**Using Styles to Generate a Table of Contents**

The Table of Contents feature in Word depends on setting the correct Styles in your entire document. If you forget to set a Heading or Subheading, they will not be included in the Table of Contents.

Assuming you’ve set the correct Styles, we’re going to generate the Table of Contents now.

1. Scroll to the second page of your document and click on the white space before the section titled “Debated Historicity.”
   
   Normally, the Table of Contents is directly after the introduction section. Stylistically, your readers will expect it to be as close to the beginning as possible, but not immediately below the Title.

2. Navigate to the “References” tab in the Ribbon and click on the “Table of Contents” button within the Table of Contents group. From the context menu, click “Custom Table of Contents.”
The pop up window that appears has many options to format and structure your Table of Contents. We’re going to go over a few of these now to make sure it looks and behaves the way we want it to. We’re going to focus on the Print Preview.

3. Make sure box for “Right align page numbers” is checked. Change the Tab Leaders to underscores. Also, change the Format to “Distinctive.” Also, change “Show Levels” to 2. After you’re finished, click OK to return to the main editing window.
This popup window has a lot of different options, but now we’re going to focus on how the Table of Contents behaves.

When you’re in the regular editing mode, the Table of Contents behaves like regular text – you can change formatting, Styles, copy and paste, etc. Since a Table of Contents is designed to make navigating your document easier, we have to switch into Read Mode.

1. Navigate to the View tab on the Ribbon and click on the “Read Mode” button in the Views group.

This view is what your readers will see when they’re reading it digitally – on a computer or another device.
2. Click a section in the Table of Contents to snap to that location in your document.  
   *This is a great way for your readers on a computer to snap to the section they’re interested in without scrolling multiple pages.*  
   *After clicking a few links, return to the main editing window.*  
3. Click the View tab in the Ribbon and click “Edit Document.”

![Edit Document](image)

If you make any changes to your Headers, you have to update your Table of Contents by hovering over it and selecting “Update Table.” Then, select “Update entire table” and click OK.

![Update Table](image)

*This will ensure that Word keeps your Table of Contents up to date before you finalize your document and send it for distribution.*

*Tables of Contents are sections that are helpful sections your readers can use to more easily navigate your long document. Whether they’re reading it on a screen and can click on the links,*  
*In this section, we went over how to generate a Table of Contents from the Styles you defined earlier. Like a Table of Contents, an Index can be helpful for your readers to find specific words or sections within your document.*
Creating an Index with Keywords

Indexes are very helpful for finding important words in printed documents, or whenever the search function is not available.

Before computers were invented, teams of workers had to manually read through each long document or book, make notes on the page where the term is found, and compile a list for the end of document. Now, we can do this with a few clicks in Word 2013. Let’s create an index for our King Arthur report.

1. Navigate to the first page of the King Arthur report.
2. Open the “References” tab on the Ribbon and navigate to the “Index” group.
   To create the Index, we have to specify which key terms are important.
3. Select a word that you want to include in the Index. For this example, select “warrior” in the second paragraph.
4. Once you’ve selected the word, click “Mark Entry” in the Index group on the Ribbon.

5. Select “Mark All” in the popup window.
   This window has many advanced options, but we are just going to focus on getting the key terms into the document’s internal index.

After clicking “Mark All,” the window stays open and allows you to quickly click additional key words to add them to the Index.
6. Select “enemies” in the second paragraph and click “Mark All.” Then, add a few other key terms to the Index.
   After adding about 5-10 more terms, continue on. Remember, a bigger Index will make it easier for your readers to find important topics when your document is complete.
   Keep in mind, you can also select multiple words at a time to be added to the Index as a set. An example of this is to select “Knights of the Round Table.” Word will look through your document and find only this phrase in its entirety, not each specific part.

7. After adding these terms, turn off Paragraph Marks to return the document to its normal view. Click the “Home” tab in the Ribbon and select the “P” symbol in the “Paragraph” group to turn off this feature.

Because an Index is considered an advanced feature, Word switches to this view so you can see your document with the raw formatting information.

Now, you can insert your Index into your document. Since Indexes are usually found towards the end of a book or document, navigate to the last page of the King Arthur report.

11. Go to the last page of your document and navigate to the “Insert” tab in the Ribbon. Select “Page Break” within the “Pages” group.

12. On the new page, type “Index” and change the style to “00 Heading 1.”
   This will make sure that the formatting is constant through the document, but it also will add the “Index” section to the Navigation pane and Table of Contents.
13. Add the Index onto the page by navigating to the “References” tab on the Ribbon. Click “Insert Index” in the Index group.

The pop up window allows you to make several functional and formatting changes to the way the Index will be created on the page. We’re going to walk through several options now that can help you display this information more effectively.

14. Change the number of columns to 2 and check the “Right align page numbers” option. Also change the “Tab leader” to dashes (------). After making the changes, click “OK.”

15. Your Index is now complete.

The formatting options are up to you when you’re making your final index. Word 2013 makes inserting an Index easy and is a great tool that can be used to increase readability.

16. Make sure to update the Index before distributing your document. You can do this by clicking “Update Index” in the “References” tab in the Ribbon, within the “Index” group.

If you add words to the Index or add additional text with these terms, you will have to manually update the Index.
Generating a Table of Contents and an Index is easy and Word also makes it easy to keep your external sources in order. By inputting your references into the Citation Manger, Word can quickly generate a Works Cited or Bibliography page automatically. This is an important feature within Word that makes managing longer documents easier. We’ll be adding this in the next section.

References and Citations

Word makes it quick and easy to add, manage, and view your external sources and citations. Without this tool, you can have a lot of headaches trying to keep external sources in order. Also, it can be hard to remember which sources you used for reference, and others for direct citations. If you forget to cite the source that you’re referencing, you might accidentally plagiarize that source.

Your references can be helpful in not only avoiding academic dishonesty, but detailed notes and citations can help other people’s academic research. Including a Works Cited or Bibliography page is important for long documents, and Word makes this task easy.

Managing References with the Source Manager

1. Click “Manage Sources”, located under the “References” tab in the ribbon and in the “Citations & Bibliography” group.

As you can see in this pop up window on the right side, the King Arthur report has a few sources already entered. We’re going to add a few additional sources to walk through the process of correctly entering Sources into the Source Manager.

The check marks on the right side also indicate whether the source has been cited within your text with a checkmark. When we move onto inserting a Bibliography and Works Cited page, this feature will be used automatically.
2. Click “New” to begin entering the citation information.

3. Select “Book” from the Type of Source section. Begin filling in some information in the pop-up window and click OK when you’re finished.
   - Author: Seuss, Dr.
   - Title: Green Eggs and Ham
   - Year: 2013
   - City: Gainesville
   - Publisher: University of Florida

Now, your new resource has been added to the Source Manager.

If you’ve made a mistake to one of your Sources, you can simply click “Edit” to return to this menu to make changes. This is a great feature because any edit you make within the Source
Manager will also change the In-Text Citations and any entries in the Bibliography or Works Cited sections.

4. Click “Close” on the Source Manager to return to the main editing window.

Although it might take a little bit of time to first enter all of your sources into the Source Manager, this is the best way to manage large amounts of external references and citations.

Some professors or publications are very specific about the style of your citations. After putting your resources in the Source Manager, changing citation styles in Word is simple.

1. Navigate to the References tab in the Ribbon.
2. Click on the box next to “Style:” and select “MLA Seventh Edition” from the dropdown menu.
This will now update the way your Sources are displayed in your document. You can change the Citation Style at any time with this option and all of your document’s references will be formatted correctly – including the In-Text Citations, Bibliographies, and Footnotes and Endnotes.

The next two sections rely on the Source Manager to be up to date and to work correctly. If you’ve entered all the information for the journal article or books you’re using to write your paper, you can avoid accidental plagiarism and generate the correct reference information quickly.

Inserting In-Text Citations

After your sources are stored in the Source Manager, inserting them into your text is simple. Using the built-in function to insert an In-Text Citation is much more efficient than typing them manually because Word can keep track of which sources you’ve referenced in your text body. This will be very useful in the next section.

Now we’re going to go back to the King Arthur document to correctly cite the information. This is the first step to efficiently use the Citation tools built-in to Word 2013.

1. Find a location in the text that you’d like to insert an In-Text citation.
2. Navigate to the “References” tab in the Ribbon and select “Insert Citation” within the Citations & Bibliography group.

3. From the dropdown menu, click on a source to insert the Citation.

Now that the citation is in line with your other text, you can make formatting changes and quickly add information without losing the citation information.

4. To make changes to the In-Text Citation, click on the citation and press the arrow button. Then, click on “Edit Citation.”

This context menu gives a few options to tweak the citation. From this pop up window, we can add page numbers or hide information that we don’t need. If reference the same source multiple times in a row, it we can avoid repetition by suppressing the year or author name and still make
sure we’re citing the information correctly.

5. After making the changes, click “OK” and return to the main editing window.
Word will keep the original information about your source in the Source Manager. The change we just made is only temporary and for a specific instance in your text.

Creating a Works Cited or Bibliography Page

In general, a Works Cited page is a list of the sources that you directly quoted from. These entries include any reference you selected using the “Insert Citation” function in the previous section.

A Bibliography page is a list of all of the sources you have consulted in preparing your paper, but were not specifically quoted or cited within your paper. An example of a document that would appear only on a Bibliography and not a Works Cited page could be a documentary film, reference website, or other resource that you may have used to get a general background on the topic.

In most situations, a supervisor, editor, or professor will require either a Works Cited or Bibliography page at the end of your document. Word 2013 makes it easy to generate both of these pages automatically. If your Citations are entered correctly using the “Insert Citation” function, the Works Cited page will populate automatically.

1. Go to the last page of your document and navigate to the “Insert” tab in the Ribbon. Select “Page Break” within the “Pages” group.

Since Bibliographies and Works Cited sections are normally at the end of long documents, we’re going to insert ours at the end on a new page.

2. Navigate to the “References” tab in the Ribbon and select “Bibliography” within the Citations & Bibliography group.
In this situation, we’re interested in putting in a complete list of sources that we used to write our King Arthur document. Let’s insert the Bibliography.

3. Select “Bibliography” from the drop down menu.
   
   Word generates the Bibliography from the entries in the Source manager and inserts them onto the page in your document.

   After you’ve inserted the Bibliography, it’s easy to make changes to the formatting and options.

4. Double click on the Bibliography section to begin editing.

5. Change the line spacing to 1 and then click in the white space.
   
   The changes that you make within the Bibliography section will be stored until you update the entire Bibliography.

   Remember, if you make any changes to your document’s structure like adding or removing sections or if you edit your Sources, the Bibliography section will need to be manually updated to reflect these changes.

6. Hover over the Bibliography section and click “Update Citations and Bibliography” on the popup menu.

   Note that updating the Citations and Bibliography will change your formatting changes, so it would be best to make sure you update the Bibliography Style if you want to keep the same look.

Organized references are key to having an organized paper or thesis. The next section continues to go over some of the referencing tools that make Word 2013 one of the best academic resources.

**Inserting Footnotes and Endnotes**

Footnotes and Endnotes are a way to put notes or comments that your readers can refer to. Often, these notes can reference another page within your document like “See page 6,” or they can simplify what you’re quoting in your document.

Footnotes are notes at the bottom of each page in the footer. Endnotes are notes that are inserted at the end of your document. Both of these use superscripts, or little numbers at the top right of a word, that organize your points alphabetically.

This next section will cover how easy it is to insert Footnotes and Endnotes in your document.

1. Scroll to page 4 and click in the whitespace at the end of the first paragraph.
2. Navigate to the “References” tab on the Ribbon and click the “Insert Footnote” button.

3. Now, type “For more information, see Seuss p. 6”.

4. Navigate again to the “References” tab on the ribbon and click “Insert Endnote.”

5. Add a few more Footnotes and Endnotes and then move onto the next section.

Adding Footnotes and Endnotes is relatively straightforward. Word makes it easy for you to make notes to the reader and keep them in order.

Tracking and Reviewing Changes

Before you publish or distribute your document, it’s a good idea to have other people proofread and review it. If your document is hundreds of pages, it can be difficult to keep all of the editing suggestions and marks in order, but Word makes the revision process easy. This next section will cover the tools you can use to simplify the revision process and make it painless for your editors.

Adding and Using Comments

Sometimes when people are proofreading your document for errors, they might want to make comments on specific parts of the text. By adding a Comment, your editors can leave a message for you to review. You can follow up with the Comment by replying, or you can make changes, delete the comment, and move to the next Comment.

We’re going to insert a Comment into our document to remind ourselves to change the title.

1. Scroll to the first page and highlight “Mystique” in the title.
2. Right click on the highlighted text and select “New Comment” from the context menu.

3. On the right side of your document in the main editing window, type in the comment, “Change the title to something more exciting.” After you’re finished, press the Esc key or click outside of the Comment box.

   Now that you’ve sent yourself a comment, let’s reply to the Comment to follow up.

4. Hover over the Comment and click on the icon to the top right.

5. Type the reply, “legacy?”

   You can type anything you’d like, but adding comments is a great way to make informal notes to yourself so you can make changes in the future.

6. Make two more comments on other sections of your text. Scroll to another page and select the text. Then, navigate to the “Review” tab on the Ribbon and click the “New Comment” button in the Comments group.

   For these comments, it doesn’t matter what you write or which sections you select. We’ll come back to them in a minute.
If your editors are logged into SkyDrive, their names, profile pictures, and colors will show up next to each Comment. This will allow you to see which person made Comments on your document and will allow you to reply directly to their suggestions.

7. After you’ve inserted Comments, navigate again the “Review” tab in the Ribbon and click the “Next” button within the Comments group. This allows you to quickly snap to each comment you’ve made in your document. This feature in Word streamlines the editing process and allows you to make notes and return to them in the future efficiently.

8. After pressing “Next” a few times, click the “Delete” button and delete these Comments. After you’ve followed up with the Comments, you can delete them. You can use Comments as a “To-Do” list for your Document.

In this section, we’ve used several reviewing features within Word that can make working with longer documents much more efficient. After following up with the Comments your editors and you’ve made and applying the changes that were suggested to you, you can then move to distributing your document.

Tracking and Reviewing Version Differences

When you’re making changes to your document, it can be difficult to keep each change that you or your reviewers make to the original. By using the Track Changes option in Word, we can easily keep the different versions and changes of your document organized.

1. Navigate to the “Review” tab on the Ribbon and click the “Track Changes” button within the Tracking group.

Word will now begin to track each change you or someone else makes to your document. To demonstrate how this works, let’s make a few changes to the text to show the revision process.

2. Scroll to the first page of your document and select the word “Mystique.” Delete it and write “Legacy.”

The Influence of King Arthur’s Historical Mystique Legacy

Source: Takes from Wikipedia
Word formats these changes so you can see the difference from the original. It uses a strikeout line to indicate deleted text. It displays newly entered text with an underline.

We’re going to make some more edits to our document to add some more Tracked Changes.

3. Scroll to the third page. After the first paragraph, type “King Arthur is so cool.”

4. On the same page (page 3), select and delete the paragraph that starts with the words “Historical documents for…”

   Roman Britain and Ireland, The Age of Arthur (1973). Even so, he found little to say about a historical Arthur.[9] \textit{King Arthur is so cool}.

   Partly in reaction to such theories, another school of thought emerged which argued that Arthur had no historical existence at all. Morris's Age of Arthur prompted archaeologist Nowell Myres to observe that "no figure on the borderline of history and mythology has wasted more of the historian's time". [10] Gildas’ 6th-century polemic De Excidio et Conquestu Britanniae (On the Ruin and Conquest of Britain), written within living memory of Mount Badon, mentions the battle but does not mention Arthur. [11] Arthur is not mentioned in the Anglo-Saxon Chronicle or named in any surviving manuscript written between 400 and 820. [12] He is absent from Bede’s early-8th-century Ecclesiastical History of the English People, another major early source for post-Roman history that mentions Mount Badon. [13] Historian David Dumville has written: “I think we can dispose of him [Arthur] quite briefly. He owes his place in our history books and 'no smoke without fire' school of thought ... The fact of the matter is that there is no historical evidence about Arthur; we must reject him from our histories and, above all, from the titles of our books.” [14]

   Historical documents for the post-Roman period are scarce, so a definitive answer to the question of Arthur’s historical existence is unlikely. Sites and places have been identified as “Arthurian” since the 12th century, [17] but archaeology can confidently reveal names only through inscriptions found in secure contexts. The so-called “Arthur stone”, discovered in 1993 among the ruins at Tintagel Castle in Cornwall in securely dated 6th-century contexts, created a brief stir but proved irrelevant. [18] Other inscriptional evidence for Arthur, including the Glastonbury cross, is tainted with the suggestion of forgery. [19] Although several historical figures have been proposed as the basis for Arthur, [20] no convincing evidence for these identifications has emerged.

**Origin of Name**

The origin of the name Arthur remains a matter of debate. Some suggest it is derived from the Roman nomen gentile (family name) Artōrius, of obscure and contested etymology [21] (but possibly of

It’s pretty simple. Word uses underlines and the strikeout lines to indicate additions and deletions. All of the changes you make to the document will be displayed as these two formatting marks.

Although seeing which type of change you made isn’t too difficult, if you make a lot of edits to your document, the Tracked Changes formatting marks can be overwhelming. We’re going
to talk about how you can step through the Tracked Changes so you can make revising your document easy.

5. Click the “Track Changes” button in the Ribbon again to stop tracking changes.

6. Scroll to the top of your document. Then, navigate to the Review tab on the Ribbon and to the “Changes” group. Click “Next.”
   Word will now scroll the main editing window to snap to the changes you’ve made.

7. Now, click “Accept” on the Review tab on the Ribbon in the “Changes” group.
   This will apply the proposed change to the document and move to the next Tracked Change.
   Accept all of the changes you’ve made except for the change that deletes the entire paragraph.

If you have multiple people working on a document through SkyDrive, Tracking Changes is a great way to keep your original document the same and have proposed changes Tracked so you can add them later.

The reviewing process is important for long documents and can often be tedious. Word makes reviewing and making changes easy with the Tracking Changes option.

After reviewing and editing your document, it’s ready for distribution. The next section is about preparing your document for distribution.

Preparing a Document for Distribution
When you’ve finished reviewing changes and your document is finalized, you can use several features in Word to make sure it’s secure, but still easily accessible for anyone who needs it. The next section will cover several advanced features you can use to share your document and get it ready for publishing.

Using SkyDrive to Share Documents
SkyDrive is a new addition to the Office 2013 suite that allows anyone with a Microsoft account to easily share, edit, and view files created in Word and other programs. After creating an account, this process is simple and SkyDrive is one of the most powerful tools included in the new Office suite.

If you’re on one of the units in the computer labs on campus, you should automatically be logged into SkyDrive with your UFL account. If these next sections don’t work for you or if you don’t have a SkyDrive account, just follow along to the steps in the lesson plan and set one up later. You can also refer back to this lesson plan and complete this section.

1. Check to see if you are logged into SkyDrive by looking at the top right of the window for your name.
This step is required for the next few sections. SkyDrive is the easiest way to use the advanced document sharing features in the Microsoft Office 2013 suite. After you’re logged in, we’re going to use this SkyDrive account to share your document to other users.

2. Navigate to the File tab on the Ribbon. Then, click on the “Share” tab on the left side.

3. Click the “Invite People” tab.

Word now requires you to save your file to the SkyDrive cloud so it can be shared.

4. Click “Save to Cloud” and select the location in your SkyDrive. After saving the document to the cloud, you can begin sharing the document.

5. Type in the email address and write a short message you’d like to be included in the invitation. Also, change the box to the right to “Can edit” so the users you’re sharing with can make changes.

Sending a short message with the invitation can be helpful to users who are new to SkyDrive.
6. After you’ve filled out the information, click the “Share” button to send the invitation email.

After this step, a link to your document will be sent to the people you specified. Those users will now be authors and have full editing privileges to the document.

Sharing with SkyDrive is one of the best ways to have a central location for your file and is easy for everyone to access your document. In the past, the only way to share a document was to email it to the editors, creating a situation where there were multiple copies and versions of the same file. This is a huge problem and can be impossible to consolidate all of the changes into one final document. Sharing on SkyDrive avoids this problem and keeps everyone organized.

Whenever you save your document on your computer, the changes are uploaded to SkyDrive for everyone else to see. Notice the Save button has been changed to include the arrows. This indicates that your local copy of the file will push the changes you made to the cloud and pull the changes other users have made back into your local copy.

Password Protection and Encryption

If you’re working with a document that contains sensitive information or is intended for only a specific group of people, Word allows you to set up rules to make sure that only certain people can open your document.

In the next section, we’re going to use Encryption with Password Protection to make sure our document is secure.

1. Navigate to the Backstage view by clicking “File” in the ribbon. Click on the “Info” tab in the sidebar.
2. Now, click the “Protect Document” button and click “Encrypt with Password” from the drop down menu.

3. Type in a password that you can remember. For now, type “1234” without quotation marks. Type the password once more to make sure you typed it correctly. Click “OK” when you’re finished.

Like the dialog box reminds you, don’t forget the password. If you can’t remember it, the document cannot be opened in the future because it has been encrypted.

4. When you’ve finished, your document is now password protected and encrypted.

If you’re logged into SkyDrive, you don’t have to type in the password to access the document when you open it because Word automatically unencrypts the file with your login information.
5. To remove a password, simply click on the “Protect Document” button again and select “Encrypt with Password.”

![Protect Document Dialog]

6. Now, delete the password you previously entered and press “OK.” Make sure the dialog box’s input field is empty before clicking OK.

![Encrypt Document Window]

After this, your document’s encryption has been removed by Word and the file can now be accessed by anyone. Remember, since the security has been removed, anyone can make changes to your document.

**Adding Permissions for Other Users**

During the editing and reviewing process, you might need to let other people access to your document. In this situation, the people who are looking at your document might not necessarily need the ability to edit everything (including styles, images, or citations). Word makes it easy to specifically add permissions to your document so other people can make changes in certain sections through SkyDrive authentication. By Restricting Editing to specific users, you can keep your document intact while still allowing changes to be made on some sections.

1. Click on the “File” tab in the Ribbon and click on the “Protect Document” button. Then, click on “Restrict Editing” from the drop down menu.
Word will now return to the main editing view and the “Restrict Editing” pane will open on the right side of the screen.

We’re going to talk about the different options within this pane now.

2. Check the box for Formatting restrictions. Then, click “Settings…” to define which Styles you want to be available for future edits.

This locks your document to a few specific Styles and can keep your document’s formatting the same no matter who edits your document.

3. Select “Recommended Minimum” to simplify the selection to a few styles. Then, click “OK” to return to the main editing window.
You can select as few or as many as you’d like in your document, but the Recommended Minimum option should be sufficient.

4. On the Restrict Editing pane, check the box for Editing restrictions and select “Tracked Changes” from the dropdown menu.

   The drop down menu has several options that you can allow your editors to make changes, but as we saw in the previous section, Tracked Changes are the easiest way to keep edits in order.

5. After changing these options, click the button for “Yes, Start Enforcing Protection.”

   You can add a password for these new restrictions, but it’s optional. If you leave the popup window blank, no password will be added to the Restricted Editing.

After adding Editing Restrictions, any changes made by your reviewers in SkyDrive or through an email message will have these protections. This is a key feature that can keep your document’s structure and formatting, but still allow others to make notes or editing suggestions.

Exporting a Document to PDF

Although adding Editing Restrictions help during the editing process, exporting your document to a PDF is the best way to make sure your document can be read by anyone, but not edited. PDFs are the most common exported file format for storing academic and other research papers or final reports.
1. Click “File” on the Ribbon and select “Export” on the Backstage panel.

![Export dialog box](image)

2. Make sure “PDF” is selected as the file type.

![Publish as PDF or XPS dialog box](image)

*The .XPS file format is similar to PDF, but the PDF format is the most compatible format and can be viewed on almost all devices.*

3. After naming the file and choosing the destination, click “Publish” in the dialog box.
Now, your document has been exported from a Word document file to a PDF and can be distributed through email or any other file service and keep its contents intact, no matter how many people open the file. This feature is a new addition to the Office 2013 suite and is a great way to simplify saving and optimizing your document. Before this feature was added within Word, people who wanted to save their documents as PDFs had to be familiar with and use external programs.

Although reading documents in print is on the decline, a paper copy of your final version is often important for distribution. We’re now going to talk about how to make your document from the digital file into a printed copy.

Preparing a Document for Printing

Throughout this lesson, we’ve been focusing on the digital features that you can add to your document like interactive objects that make reading on the computer or another electronic device the most accessible.

Ensuring that you have an updated Table of Contents and an Index are some of the most important sections that your document has to make reading the paper copy more accessible. Since the Table of Contents and the Index of your document rely on page numbers, let’s make sure these numbers are formatted correctly.

If your paper is being printed to be put in a notebook or even published as a book, printing the page numbers furthest from the spine is the best way to display these page numbers. This next section will cover printing page numbers on alternating sides.

1. Click on the “Page Layout” tab on the Ribbon. Click on the small box at the bottom right of the Page Setup group to open the Page Setup window.

2. In the popup window, check the box for “Different odd and even” under the Headers and Footers section. Then press OK.
This will change your document’s header and footer to be different on every other page. For booklet printing, this is a really important feature. After you click OK, Word will return to the main editing window.

3. On the main editing view, navigate to page 2 or a page with a blank footer. Double click in this section to start editing.

4. Insert page numbers again. Navigating to the Insert tab on the Ribbon and click “Page Number” in the Header & Footer group.

5. From the popup menu, click “Plain Number 3” to insert the numbers at the right side of the page.
After Word returns to the main editing window, you can format the page numbers to your liking.

Although adding page numbers to the right and left sides of pages isn’t the most useful feature when your document is going to be read on a computer or other digital device, it’s crucial for a printed copy.

If the final version of your document still has Comments and other notes that you or your editors have made to the document, Word will automatically print them out. We’re going to turn them off when we print our final version of our paper.

1. Navigate to the File tab in the Ribbon and click on the Print tab.
2. Click on the first box under “Settings.”
3. From the dropdown menu, uncheck “Print Markup.”
This will turn off printing Comments. It can be helpful to print these comments when you’re revising and proofreading, but you shouldn’t print them for your final version of your document.

There are many other options and customizations in Word 2013 that can make printing your long document more efficient, but these steps give an overview of some of the options you can select when printing.

**Conclusion**

In this lesson, we talked about some great features in Word 2013. We focused mainly on some of the problems encountered when writing long documents like term papers, theses, or dissertations and how to overcome them with some powerful tools designed to make the process more efficient. When it comes to writing long documents, Word is the best overall editor in terms of organization and built-in features.

After working through this lesson, you can now apply what you’ve learned to real life. By having a better understanding of the critical elements of Word 2013, you can now be more confident not only helping users in the labs, you can also take control of writing papers and reports for class with the enhanced features in this program.